SmartCode Web Forum

Dynamic Search Folders fail to scan full subnet

By staverton - 6 Sep 2009

Hi There,

I'm currently checking out your product for managing a whole bunch of machines on a set subnet of one of our networks. Our subnet is, so to with a subnet mask.

Now, when I tried creating a new Search Folder with the default settings, it selected 'Scan IP addresses range' from to, and running this search worked fine, and it found all my machines within that range. I suspect the default settings were because the PC I was testing on had a 10.30.1.x address.

I then tried to adjust the from address to to properly reflect my full subnet, and re-ran the search, but it then found nothing (not even the machines from upwards it found previously).

I then tried using a predefined IP scan group. Again, adding a range from to didn't work. I then tried adding two ranges to my group, from to and to, this time, it found nothing on 10.30.0.x but found all the machines on 10.30.1.x.

I'm currently using, and previously tried the test on before I tried downgrading to resolve the problem.

Any help you can be to get this to work would be great.


By Yury Averkiev (s-code) - 6 Sep 2009

Hi James,
I'll try to reporduce this problem tomorrow on Monday and get back to your with the testing results.