cursor position


Author
Message
rick
rick
Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)
Group: Forum Members
Posts: 30, Visits: 108
On the same computer using ultra VNC and TightVNC have no problem.

eviroment condition:
resolution:1920 x 1080
vga chip: Intel(R) HD Graphics Family
display settings: Control Panel\Appearance\Display\Make it easier to read what's on your screen=Larger - 150%
Yury Averkiev (s-code)
Yury Averkiev (s-code)
Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)
Group: Administrators
Posts: 1.9K, Visits: 3.6K
Rick, on which computer the custom DPI is set, on the server or the client one?

http://www.s-code.com/App_Themes/Default/images/blue_line.gif
Regards,
Yury Averkiev, SmartCode

rick
rick
Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)Supreme Being (3.2K reputation)
Group: Forum Members
Posts: 30, Visits: 108
server side.
Yury Averkiev (s-code)
Yury Averkiev (s-code)
Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)Supreme Being (207K reputation)
Group: Administrators
Posts: 1.9K, Visits: 3.6K
Hi Rick,
I've been able to reproduce the issue. I was also been able to reproduce it using native TightVNC and UltraVNC viewers. From my research it seems that the problem is on the server side and will require a fix by UltraVNC and TightVNC.

I've found a way to minimise the problem by setting the mouse mode to not showing the remote cursor and the local cursor property to the normal cursor mode.


http://www.s-code.com/App_Themes/Default/images/blue_line.gif
Regards,
Yury Averkiev, SmartCode

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Explore
Messages
Mentions
Search