Dynamic Search Folders fail to scan full subnet


Author
Message
staverton
staverton
Supreme Being (121 reputation)Supreme Being (121 reputation)Supreme Being (121 reputation)Supreme Being (121 reputation)Supreme Being (121 reputation)Supreme Being (121 reputation)Supreme Being (121 reputation)Supreme Being (121 reputation)Supreme Being (121 reputation)
Group: Forum Members
Posts: 1, Visits: 5
Hi There,



I'm currently checking out your product for managing a whole bunch of machines on a set subnet of one of our networks. Our subnet is 10.30.0.0/23, so 10.30.0.1 to 10.30.1.254 with a 255.255.254.0 subnet mask.



Now, when I tried creating a new Search Folder with the default settings, it selected 'Scan IP addresses range' from 10.30.1.1 to 10.30.1.254, and running this search worked fine, and it found all my machines within that range. I suspect the default settings were because the PC I was testing on had a 10.30.1.x address.



I then tried to adjust the from address to 10.30.0.1 to properly reflect my full subnet, and re-ran the search, but it then found nothing (not even the machines from 10.30.1.1 upwards it found previously).



I then tried using a predefined IP scan group. Again, adding a range from 10.30.0.1 to 10.30.1.254 didn't work. I then tried adding two ranges to my group, from 10.30.0.1 to 10.30.0.254 and 10.30.1.1 to 10.30.1.254, this time, it found nothing on 10.30.0.x but found all the machines on 10.30.1.x.



I'm currently using 4.5.9.1, and previously tried the test on 5.0.8.0 before I tried downgrading to resolve the problem.



Any help you can be to get this to work would be great.



Regards,

James
Yury Averkiev (s-code)
Yury Averkiev (s-code)
Supreme Being (213K reputation)Supreme Being (213K reputation)Supreme Being (213K reputation)Supreme Being (213K reputation)Supreme Being (213K reputation)Supreme Being (213K reputation)Supreme Being (213K reputation)Supreme Being (213K reputation)Supreme Being (213K reputation)
Group: Administrators
Posts: 1.9K, Visits: 3.6K
Hi James,
I'll try to reporduce this problem tomorrow on Monday and get back to your with the testing results.

http://www.s-code.com/App_Themes/Default/images/blue_line.gif
Regards,
Yury Averkiev, SmartCode

GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Similar Topics

Explore
Messages
Mentions
Search