RDP Issue


RDP Issue

Author
Message
FuzzyDuck
View Quick Profile

Supreme Being
Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 2, Visits: 3
I have multiple servers setup with all different Windows OS and this below issue only occurs to one of them:

RDP auto login is setup correctly (same way as other working sites) however if another user logs in my credentials no longer work.  Instead it will take me to the password box for the other user instead of auto logging me into the server.

To resolve this i either have to change user and enter details manually (removing the entire point of the autologin) or restart the server.  If i restart the server the issue resolves itself for a couple of weeks and then breaks again.  During these weeks of working however the other users are still logging into the server but instead of taking me to their password box it just auto logs in.

Please help as whatever i try does not work!  It is only on one server which is Microsoft Windows® Small Business Server 2011 Standard (other 'never an issue' servers have this OS also)

Thanks
Yury Averkiev (s-code)
View Quick Profile

Supreme Being
Supreme Being (193K reputation)Supreme Being (193K reputation)Supreme Being (193K reputation)Supreme Being (193K reputation)Supreme Being (193K reputation)Supreme Being (193K reputation)Supreme Being (193K reputation)Supreme Being (193K reputation)Supreme Being (193K reputation)

Group: Administrators
Last Active: 7 days ago @ 10:28 PM
Posts: 1.9K, Visits: 3.5K
Hi!
this doesn't sound like the issue is related to SmartCode VNC Manager. I'm not sure what might cause such behaviour but I'll try to do a mini-research and post here if I find anything relevant.

http://www.s-code.com/App_Themes/Default/images/blue_line.gif
Kindest Regards,
SmartCode Solutions Support
FuzzyDuck
View Quick Profile

Supreme Being
Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)Supreme Being (274 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 2, Visits: 3
Thank you Yury, i did originally think this however there are servers with exactly the same setup all working.  I have yet to find a fix Smartcode related or Windows Server OS related Sad


Similar Topics


Reading This Topic