Tight VNC Deployment


Tight VNC Deployment

Author
Message
Diode
View Quick Profile

Supreme Being
Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)

Group: Forum Members
Last Active: 5 Years Ago
Posts: 3, Visits: 7
Hi I am trying to deploy the Smartcode Tight VNC client and it installs correctly and I can connect to the machine via VNC but there is no try icon appearing.

Restarting the machine does not help...Any ideas?
Diode
View Quick Profile

Supreme Being
Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)

Group: Forum Members
Last Active: 5 Years Ago
Posts: 3, Visits: 7
Guys any idea on this one as it's a show stopper in terms of us buying this product if this doesn't work?
Yury Averkiev (s-code)
View Quick Profile

Supreme Being
Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)

Group: Administrators
Last Active: 2 Months Ago
Posts: 1.8K, Visits: 3.4K
Hi,
most likely you either set to hide the tray icon while running the deployment wizard or this settings is set in the TightVNC server settings.

  1. VNC Deployment Wizard - VNC Server Configuration page: make sure that "Show icon in the notification area" is checked
  2. TightVNC server settings: same checkbox as in the VNC Deploymen Wizard: "Show icon in the notification area" should be checked.


http://www.s-code.com/App_Themes/Default/images/blue_line.gif
Kindest Regards,
SmartCode Solutions Support
Diode
View Quick Profile

Supreme Being
Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)Supreme Being (129 reputation)

Group: Forum Members
Last Active: 5 Years Ago
Posts: 3, Visits: 7
Hi Yury thanks for the reply.

Yes this checkbox to display the icon is checked during the push install but after installing and restarting the machine the icon does not display.

I can still VNC to the machine but where I work we always ask the user to hover their mouse over this icon to get us the IP address to connect to.

Obviously if this does not show that is a problem for us.
Yury Averkiev (s-code)
View Quick Profile

Supreme Being
Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)Supreme Being (118.4K reputation)

Group: Administrators
Last Active: 2 Months Ago
Posts: 1.8K, Visits: 3.4K
I would appreciate if you could do the following:

  1. On a computer with TightVNC deployed via VNC Deployment Wizard, please open Services snap-in, open Properties for TightVNC Server, switch to the Log On tab and take screenshot of that tab.
  2. Open regedit.exe and export the following branches to a text file:
    HKEY_CURRENT_USER\Software\TightVNC\Server
    HKEY_LOCAL_MACHINE\Software\TightVNC\Server
  3. Uninstall TightVNC software and install TightVNC via native setup.
  4. Make sure that the tray icon does appear.
  5. Please repeat steps 1) and 2)
  6. Email the screenshots and registry files to support(AT)s-code.com


http://www.s-code.com/App_Themes/Default/images/blue_line.gif
Kindest Regards,
SmartCode Solutions Support


Similar Topics


Reading This Topic